فا

‫ چندين آسيب پذيري در IBM InfoSphere Streams Java

IRCAD2014043267

شماره: IRCAD2014043267

تاريخ انتشار: 2014-04-22

ميزان حساسيت:بسيار مهم

نرم افزارهاي تحت تاثير:

IBM InfoSphere Streams 1.x

IBM InfoSphere Streams 2.x

توضيح:

چندين آسيب پذيري در IBM InfoSphere Streams گزارش شده است كه مي تواند توسط كاربران خرابكار مورد سوء استفاده قرار بگيرد تا داده هاي خاص را دستكاري نمايند و افراد خرابكار به طور بالقوه اطلاعات حساس خاص را افشاء نمايند، داده هاي خاص را دستكاري نمايند، از محدوديت هاي امنيتي خاص عبور نمايند، يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.

اين آسيب پذيري ها به علت استفاده برنامه از يك نسخه آسيب پذير از IBM Java ايجاد شده است.

اين آسيب پذيري ها در نسخه هاي 1.0، 1.0.1، 1.2 و 2.0 گزارش شده است.

راهكار:

به نسخه 3.0 ارتقاء دهيد و 3.0.0.0-Patch_for_IBM_Java6_SR15 را اعمال نماييد.

منابع:

IBM:

secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 6 اردیبهشت 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0