فا

‫ هزاران سايت وردپرسي در معرض آسيب‌پذيري

شماره: IRCNE2015012417
تاريخ: 18/11/93
 
هزاران وب‌سايت در معرض خطر سوء استفاده از طريق يك آسيب‌پذيري جديد در يكي از پلاگين‌هاي وردپرس قرار دارند كه به گفته محققان مي‌تواند براي تزريق كد خرابكار به وب‌سايت‌ها مورد استفاده قرار گيرد.
اين نقص امنيتي در Fancybox كه يك ابزار مشهور نمايش تصوير است قرار دارد. به گفته محققان Sucuri، بدافزارها يا اسكريپت‌هاي ديگر مي‌توانند از طريق اين نقص به يك وب‌سايت آسيب‌پذير افزوده گردند.
اين محققان مي‌گويند: «ما مي‌توانيم تأييد كنيم كه اين پلاگين يك آسيب‌پذيري جدي دارد و به طور گسترده مورد سوء استفاده قرار گرفته و منجر به آلودگي بسياري از سايت‌ها شده است».
وردپرس اخيراً اين پلاگين را از مخزن پلاگين‌هاي خود حذف كرده است. ولي محققان هشدار داده‌اند كه با بيش از نيم ميليون كاربر اين پلاگين كه در معرض خطر قرار دارند، كاربران بايد اين پلاگين را از روي سايت‌هاي خود حذف كنند.
هنوز مشخص نيست كه چه تعداد وب‌سايت از طريق اين نقص امنيتي مورد سوء استفاده قرار گرفته‌اند.
وردپرس يكي از مشهورترين پلتفورم‌هاي بلاگينگ در سراسر جهان است. آمار اخير نشان مي‌دهد كه اين پلتفورم توسط بيش از 23 درصد از 10 ميليون وب‌سايت برتر دنيا مورد استفاده قرار مي‌گيرد.

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 18 بهمن 1393

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0