فا

‫ چندين آسيب پذيري در IBM Java

IRCAD2014013113

شماره: IRCAD2014013113

تاريخ انتشار:2014-01-28

ميزان حساسيت:بسيار مهم

نرم افزارهاي تحت تاثير: 

IBM Java 5.x

IBM Java 6.x

IBM Java 7.x

توضيح:

IBM چندين آسيب پذيري را در IBM Java تاييد كرده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كاربران محلي اطلاعات حساس خاص را افشاء نمايند، داده هاي خاص را دستكاري نمايند و يك حمله انكار سرويس را ايجاد نمايند و مي تواند توسط كاربران خرابكار مورد سوء استفاده قرار بگيرد تا اطلاعات حساس را افشاء نمايند و يك حمله انكار سرويس را ايجاد نمايند و مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كنترل يك سيستم آسيب پذير را در اختيار بگيرند، اطلاعات حساس را افشاء نمايند، يك حمله انكار سرويس را ايجاد نمايد و داده هاي خاص را دستكاري نمايند.

اين آسيب پذيري ها در نسخه هاي پيش از 5.0 SR16-FP5، 6 SR15-FP1، 6.0.1 SR7-FP1، 7 SR6-FP1 و 7R1 SR1 گزارش شده است.

 راهكار:

به نسخه5.0 SR16-FP5، 6 SR15-FP1، 6.0.1 SR7-FP1، 7 SR6-FP1 يا 7R1 SR1 به روز رساني نماييد.

 

منابع:

Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 14 بهمن 1392

امتیاز

امتیاز شما
تعداد امتیازها: 0