فا

‫ چندين آسيب پذيري جاوا در IBM WebSphere Application Server

IRCAD2014013105

شماره:IRCAD2014013105

تاريخ انتشار:2014-01-27

ميزان حساسيت:بسيار مهم

نرم افزارهاي تحت تاثير: 

IBM WebSphere Application Server 6.1.x

IBM WebSphere Application Server 6.x

 

توضيح:

IBM چندين آسيب پذيري را در IBM WebSphere Application Server تاييد كرده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كاربران خرابكار داده هاي خاص را دستكاري كنند و مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند، داده هاي خاص را دستكاري نمايند، از محدوديت هاي امنيتي خاص عبور نمايند، يك حمله انكار سرويس را ايجاد كنند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.

اين آسيب پذيري ها به علت استفاده برنامه از يك نسخه آسيب پذير از جاوا ايجاد شده است.

اين آسيب پذيري ها در نسخه هاي 6.1.0.0 تا 6.1.0.47 گزارش شده است.

 راهكار:

با پشتيباني IBM تماس بگيريد و بسته Interim Fix PM98600 را اعمال كنيد.
 

منابع:

 IBM (PM98600):
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 13 بهمن 1392

امتیاز

امتیاز شما
تعداد امتیازها: 0