فا

‫ آسيب پذيري در IBM WebSphere Operational Decision Manager

IRCAD2014013075

شماره:   IRCAD2014013075

تاريخ انتشار:2014-01-08
ميزان حساسيت:بسيار مهم
نرم افزارهاي تحت تاثير: 
IBM WebSphere Operational Decision Management 7.x
IBM WebSphere Operational Decision Management 8.x
 
توضيح:
چندين آسيب پذيري در IBM WebSphere Operational Decision Manager گزارش شده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا داده هاي خاص را دستكاري و افشاء نمايند، از محدوديت هاي امنيتي خاص عبور نمايند، يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم كاربر را در اختيار بگيرند.
اين آسيب پذيري ها به علت استفاده از يك نسخه آسيب پذير از IBM Java ايجاد شده است.
اين آسيب پذيري ها در نسخه هاي 7.5، 8.0 و 8.5 گزارش شده است.
 
راهكار:
بسته هاي اصلاح آسيب پذيري را اعمال نماييد.
 
منابع:
 
IBM (RS01493):
 
Secunia:
http://secunia.com/advisories/56327/
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 22 دی 1392

امتیاز

امتیاز شما
تعداد امتیازها:0