‫ به‌روز رساني Gentoo براي openssl

IRCAD2013123023
شماره:  IRCAD2013123023
تاريخ انتشار:  03-12-2013
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
Gentoo Linux
 
توضيح:
Gentoo يك به روز رساني براي openssl عرضه كرده است. اين به روز رساني يك ضعف امنيتي و چندين آسيب پذيري را برطرف مي­كند كه مي­توانند توسط افراد خرابكار مورد سوء استفاده قرار گيرند تا اطلاعات حساس را افشا نمايند، محدوديت‌هاي امنيتي خاص را دور بزنند، يك حمله انكار سرويس ايجاد كنند و كنترل برنامه‌اي را كه از اين كتابخانه استفاده مي‌كند در اختيار بگيرند.
 
راهكار:
به dev-libs/openssl-1.0.0j يا نسخه‌هاي پس از آن به‌روز رساني نماييد.
OpenSSL 1.0.x:
# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-libs/openssl-1.0.0j"
 
OpenSSL0.9.8:
# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-libs/openssl-0.9.8y"
 
 
منابع:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 آذر 1392

امتیاز

امتیاز شما
تعداد امتیازها:0