فا

‫ چندين آسيب پذيري در چندين محصول VMware

IRCAD2013102944
                                                                                   
شماره: IRCAD2013102944
تاريخ انتشار:2013-10-18
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
VMware ESX Server 4.x
VMware vCenter Server 4.x
VMware vCenter Server 5.x
VMware vSphere Update Manager 5.x
توضيح:
VMware چندين آسيب پذيري را در محصولات خود تاييد كرده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كاربران محلي اطلاعات حساس خاص را افشاء نمايند و بالاترين حق دسترسي را بدست آورند، و توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا حملات جعل كردن را هدايت نمايند، اطلاعات حساس خاص را افشاء نمايند، داده هاي خاص را دستكاري نمايند، يك حمله انكار سرويس را ايجاد نمايند، از محدوديت هاي امنيتي خاص عبور نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري ها به علت استفاده از يك نسخه آسيب پذير از جاوا ايجاد شده است.
 
 
راهكار:
اصلاحيه ها را اعمال نماييد.
منابع:
Secunia
http://secunia.com/advisories/55226/
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 27 مهر 1392

امتیاز

امتیاز شما
تعداد امتیازها: 0