‫ آسيب پذيري ايجاد فايل دلخواه در پلاگين WP-SlimStat-Ex در وردپرس

IRCAD2013102921
شماره:IRCAD2013102921
تاريخ انتشار: 02-10-2013
ميزان حساسيت:بسيار مهم
نرم افزارهاي تحت تاثير: 
WordPress WP-SlimStat-Ex Plugin 2.x
 
توضيح:
يك آسيب پذيري در پلايگن WP-SlimStat-Ex در وردپرس كشف شده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري به علت استفاده اين برنامه از يك نسخه آسيب پذير از Open Flash Chart ايجاد شده است.
اين آسيب پذيري در نسخه 2.1.2 تاييد شده است. نسخه هاي ديگر نيز ممكن است تحت تاثير اين آسيب پذيري قرار بگيرند.
 
راهكار:
در حال حاضر راه حل رسمي در دسترس نيست.
 
منابع:
 
 
Secunia:
 
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 13 مهر 1392

امتیاز

امتیاز شما
تعداد امتیازها:0