فا

‫ انتشار اصلاحيه هاي ادوب

شماره: IRCNE2014122394
تاريخ: 22/09/93
 
شركت ادوب به منظور برطرف نمودن آسيب پذيري ها، به روز رساني هايي براي فلش پلير، آكروبات، Reader و Coldfusion منتشر كرده است. اين شركت اعلام كرد كه در حال حاضر از يكي از آسيب پذيري هاي فلش پلير سوء استفاده مي شود.
بولتن APSB14-27 فلش پلير شش آسيب پذيري را توصيف مي كند كه نسخه 15.0.0.242 و نسخه هاي پيش از آن در نسخه هاي 15.x، نسخه 13.0.0.258 و نسخه هاي پيش از آن دز نسخه هاي 13.x و نسخه 11.2.202.424 و نسخه هاي پيش از آن براي لينوكس را تحت تاثير قرار مي دهند.
كاربران ويندوز و ميكنتاش بايد به نسخه 16.0.0.235 به روز رساني نمايند. كاربران Extended Support Release بايد به نسخه 13.0.0.259 و كاربران لينوكس بايد به نسخه 11.2.202.425 به روز رساني نمايند.
شركت مايكروسافت و گوگل نيز به منظور برطرف نمودن آسيب پذيري هاي فلش پلير، به روز رساني هايي براي IE نسخه 10 و 11 و كروم منتشر كرده اند.
اين آسيب پذيري ها در رده امنيتي بحراني قرار دارند و اعمال به روز رساني هاي آن ها از اولويت بالايي برخوردار است.
بولتن APSB14-28 ادوب Reader و آكروبات 20 آسيب پذيري را توصيف مي كند كه نسخه هاي ويندوز و ميكنتاش اين محصولات را تحت تاثير قرار مي دهند. اين شركت اعلام كرد كه گزارشي مبني بر سوء استفاده از اين آسيب پذيري ها دريافت نشده است اما اين آسيب پذيري ها در رده امنيتي بحراني قرار دارند.
كاربران Acrobat X يا Reader X نسخه 10.1.12 و نسخه هاي پيش از آن براي ويندوز و ميكنتاش بايد به نسخه 10.1.13 به روز رساني نمايند. كاربران Acrobat XI يا Reader XI نسخه 11.0.09 و نسخه هاي پيش از آن براي ويندوز و ميكنتاش نيز بايد به نسخه 11.0.10 به روز رساني نمايند.
اصلاحيه هاي اين محصولات را مي توان از طريق گزينه به روز رساني در منوي Help يا از طريق صفحه دانلود ادوب دريافت نمود.
در نهايت بولتن APSB14-29 يك مشكل در ColdFusion را توصيف مي كند كه منجر به انكار سرويس مي شود. اين مشكل هر دو نسخه 10 و 11 نرم افزار ColdFusion را تحت تاثير قرار مي دهد.
 
مطالب مرتبط:
 

 

 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 22 آذر 1393

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0