‫ چندين آسيب پذيري در IBM WebSphere Operational Decision Management

IRCAD2013092888

شماره: IRCAD2013092888

تاريخ انتشار:2013-09-16
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
 
IBM WebSphere ILOG JRules 7.x
IBM WebSphere Operational Decision Management 7.x
IBM WebSphere Operational Decision Management 8.x
توضيح:
IBM چندين آسيب پذيري را در IBM WebSphere Operational Decision Management و IBM WebSphere ILOG Jrules تاييد مي كند كه مي تواند توسط كاربران خرابكار مورد سوء استفاده قرار بگيرد تا اطلاعات حساس خاص را افشاء نمايند، داده هاي خاص را دستكاري نمايند و بالاترين حق دسترسي را بدست آورند و مي تواندتوسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا حملات جعل كردن را هدايت نمايند، اطلاعات حساس خاص را افشاء نمايند، داده هاي خاص را دستكاري نمايند، يك حمله انكار سرويس را ايجاد نمايند، از محدوديت هاي امنيتي خاص عبور نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري ها در محصولات زير گزارش شده است:
IBM WebSphere Operational Decision Management نسخه 7.5، 8.0.1 و 8.5
IBM WebSphere ILOG Jrules نسخه 7.1
 
راهكار:           
بسته هاي به روز رساني را از طريق مدير بسته apt-get اعمال نماييد.
 
منابع:
IBM (RS01371):
Secunia
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 27 شهریور 1392

امتیاز

امتیاز شما
تعداد امتیازها:0