‫ چندين آسيب پذيري در IBM Tivoli System Automation for Multiplatforms

IRCAD2013072809
شماره: IRCAD2013072809
تاريخ انتشار:2013-07-26
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
IBM Tivoli System Automation for Multiplatforms 3.x
توضيح:
IBM يك ضعف و چندين آسيب پذيري را در IBM Tivoli System Automation for Multiplatforms تاييد مي كند كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كاربران محلي اطلاعات حساس خاص را افشاء نمايند و بالاترين حق دسترسي را بدست آورند و توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا اطلاعات حساس خاص را افشاء نمايند، داده هاي خاص را دستكاري نمايند، از محدوديت هاي امنيتي خاص عبور نمايند، يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين ضعف و آسيب پذيري ها به علت استفاده برنامه از يك نسخه آسيب پذير از جاوا ايجاد شده است.
اين ضعف و آسيب پذيري ها در نسخه 3.1 تا 3.2.2 در حال اجرا بر روي AIX، لينوكس، سولاري و ويندوز گزارش شده است.
 
راهكار:           
به نسخه 3.2.2 به روز رساني نماييد و برطرف كننده pack 3.2.2-TIV-ITSAMP-FP0006 را اعمال نماييد.
منابع:
IBM:
Secunia
http://secunia.com/advisories/53347/
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 6 مرداد 1392

امتیاز

امتیاز شما
تعداد امتیازها:0