‫ چندين آسيب پذيري OpenSSL در IBM Cloudburst

IRCAD2013062717
شماره:IRCAD2013062717
تاريخ انتشار:30-05-2013
ميزان حساسيت:بسيار مهم
نرم افزارهاي تحت تاثير: 
IBM Cloudburst 2.x
 
توضيح:
IBM چندين آسيب پذيري را در IBM Cloudburst تاييد كرده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند، يك حمله انكار سرويس را ايجاد نمايند، از محدوديت هاي امنيتي خاص عبور نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري به علت وجود يك نسخه آسيب پذير از OpenSSL در اين برنامه ايجاد شده است.
اين آسيب پذيري ها در نسخه هاي 2.1 و 2.1.1 گزارش شده است.
 
راهكار:
اصلاحيه ها را اعمال نماييد. براي مشاهده جزيئات بيشتر به راهنمايي امنيتي شركت سازنده مراجعه نماييد.
 
منابع:
IBM:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 11 خرداد 1392

امتیاز

امتیاز شما
تعداد امتیازها:0