‫ چندين آسيب پذيري در IBM WebSphere MQ

IRCAD2013052674

شماره: IRCAD2013052674

تاريخ انتشار:2013-05-06
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
IBM WebSphere MQ 7.x
توضيح:
IBM چندين آسيب پذيري را در IBM WebSphere MQ تاييد كرده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا داده هاي خاص را دستكاري و افشاء نمايند، يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين برنامه از يك نسخه آسيب پذير از IBM JRE 6.0 استفاده مي كند.
اين آسيب پذيري ها در نسخه هاي 7.1، 7.1.0.1، 7.1.0.2، 7.5 و 7.5.0.1 در حال اجرا بر روي تمامي پلت فرم ها گزارش شده است.
 
راهكار:             
برطرف كننده fix APAR IC90660 ياFix Pack 7.1.0.3 يا 7.5.0.2  Fix Packرا اعمال نماييد.
منابع:
IBM:
Secunia
http://secunia.com/advisories/53332/
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 اردیبهشت 1392

امتیاز

امتیاز شما
تعداد امتیازها:0