‫ چندين آسيب پذيري در محصولات VMware

IRCAD2013042662
شماره:IRCAD2013042662
تاريخ انتشار:26-04-2013
ميزان حساسيت:بسيار مهم
نرم افزارهاي تحت تاثير: 
VMware ESX Server 4.x
VMware vCenter Server 4.x
VMware vCenter Server 5.x
VMware vSphere Update Manager 5.x
 
توضيح:
VMware چندين آسيب پذيري را در محصولات خود تاييد كرده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند، داده هاي خاص را دستكاري نمايند، يك حمله انكار سرويس را ايجاد نمايند و به طور بالقوه كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري ها به علت استفاده از يك نسخه آسيب پذير از جاوا ايجاد شده اند.
اين آسيب پذيري ها در محصولات و نسخه هاي زير گزارش شده است:
vCenter Server نسخه 5.0
vCenter Server نسخه 4.1
Update Manager نسخه 5.1
Update Manager نسخه 5.0
ESX نسخه 4.1
 
راهكار:
بسته هاي به روز رساني را اعمال نماييد.
 
منابع:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 9 اردیبهشت 1392

امتیاز

امتیاز شما
تعداد امتیازها:0