‫ به روز رساني Gentoo براي Multiple Packages

IRCAD2013012404
شماره:IRCAD2013012404
تاريخ انتشار:08-01-2013
ميزان حساسيت:بسيار مهم
نرم افزارهاي تحت تاثير: 
Gentoo Linux
 
توضيح:
Gentoo يك به روز رساني براي چندين بسته منتشر كرده است. اين به روز رساني چندين آسيب پذيري را برطرف مي نمايد  كه تاثير برخي از آن ها ناشناخته است و برخي ديگر مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كاربران محلي اطلاعات حساس خاص را افشاء نمايند، داده هاي خاص را دستكاري نمايند و بالاترين حق دسترسي را بدست آورند و توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا از محدوديت هاي امنيتي خاص عبور نمايند، داده هاي خاص را دستكاري نمايند، اطلاعات حساس و سيستم هاي خاص را افشاء نمايند، يك نشست كاربر را ارتباط ربايي نمايند، حملات جعل كردن را هدايت نمايند، حملات سرقت هويت، اسكريپت بين سايتي را هدايت نمايند، يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم كاربر را در اختيار بگيرند.
 
راهكار:
براي جزئيات بيشتر به راهنماي امنيتي شركت توليد كننده مراجعه كنيد.
 
منابع:
GLSA 201301-01:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 دی 1391

امتیاز

امتیاز شما
تعداد امتیازها:0