فا

‫ آسيب پذيري Bash در سيستم هاي مكينتاش

شماره: IRCNE2014092327
تاريخ: 05/07/93
شركت اپل اعلام كرد كه اكثر كاربران مكينتاش تحت تاثير رخنه امنيتي كه اخيرا كشف شده است قرار ندارند. اين آسيب پذيري به مهاجمان اجازه مي دهد تا كنترل يك سيستم عامل را در اختيار بگيرند.
اين آسيب پذيري كه با نام "Shellshock" يا "Bash" شناخته مي شود، آخرين آسيب پذيري شناسايي شده در دنياي رايانه مي باشد كه مي تواند منجر به اجراي كدي مخرب در پوسته Bash شود. پوسته Bash يك پوسته خط فرمان است كه توسط سيستم عامل هاي يونيكس و لينوكس و هم چنين سيستم عامل Mac OS X اپل استفاده مي شود. با اين حال شركت اپل اعلام كرد كه اكثر كاربراني كه از اين نرم افزار استفاده مي كنند نگراني نداشته باشند زيرا تحت تاثير اين آسيب پذيري قرار ندارند.
آسيب پذيري Bash، ضعفي است كه مي تواند به كاربران غيرمجاز اجازه دهد تا از راه دور كنترل يك سيستم آسيب پذير را در اختيار بگيرند. سيستم كاربران OS X به طور پيش فرض امن مي باشد و در صورتي كه كاربران سرويس هاي پيشرفته يونيكس را پيكربندي نكرده باشند، خطري آن ها را تهديد نمي كند. در حال حاضر شركت اپل در حال كار بر روي انتشار يك به روز رساني براي كاربران يونيكس پيشرفته مي باشد.
به تمامي كاربراني كه در سيستم آن ها از Bash استفاده شده است توصيه مي شود تا در اسرع وقت به روز رساني هاي مربوطه را اعمال نمايند.

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 8 مهر 1393

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0