‫ آسيب پذيري هايي در VMware vCenter Operations Manager Apache Struts

IRCAD2012082165
شماره: IRCAD2012082165
تاريخ انتشار:2012-08-31
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
VMware vCenter Operations Manager (vCOps) 5.x
توضيح:
VMware چندين آسيب پذيري در VMware vCenter Operations Manager را تاييد كرده است كه مي توانند توسط افراد خرابكار مورد سوء استفاده قرار بگيرند تا ز محدوديت هاي امنيتي خاص عبور نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
تعدادي آسيب پذيري در مجموعه نسخه Apache Strutsوجود دارد.
اين آسيب پذيري ها در نسخه هاي پيش از 5.0.3 گزارش شده است.
 
راهكار:
به نسخه 5.0.3 به روز رساني نماييد.
 
منابع:
VMSA-2012-0013:
Secunia:
 
 
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 13 شهریور 1391

امتیاز

امتیاز شما
تعداد امتیازها:0