فا

‫ 20 ميليون دانلود تحت تاثير آسيب پذيري هاي پلاگين وردپرس

 
شماره: IRCNE2014072258
تاريخ:93/04/29
 

يك آسيب پذيري جديد در پلاگين WPTouch وردپرس، پلاگين هاي دانلود شده فعال كه توسط ميليون ها كاربر وردپرس استفاده مي شود را تحت تاثير قرار مي دهد.

از ماه مي، شركت امنيتي Sucuri چندين حفره امنيتي جدي را در پلاگين هاي ورد پرس شناسايي كرده است. اگر شما كاربر وردپرس هستيد . از پلاگين ها آن استفاده مي كنيد، بهتر است در اسرع وقت آن ها را به روز رساني نماييد.

تمامي آسيب پذيري ها در نسخه هاي جديد هر پلاگين اصلاح شده اند. برخي از اين آسيب پذيري ها به مهاجم اجازه مي دهد تا از وب سايت شما به عنوان واسطي براي ارسال هرزنامه، ميزباني بدافزار و آلوده كردن وب سايت هاي ديگر استفاده نمايد.

به مديران شبكه توصيه مي شود تا پلاگين هاي وردپرس را به آخرين نسخه آن به روز رساني نمايند. آخرين نسخه پلاگين هاي آُسيب پذير عبارتند از: WPTouch نسخه 3.4.3،Disqus  نسخه 2.77، All In One SEO Pack نسخه 2.2.1  و MailPoet Newsletters نسخه 2.6.9.

آخرين آسيب پذيري كشف شده در پلاگين WPTouch تلفن همراه، به مهاجمان اجازه مي دهد تا فايل هاي PHP مخرب را بدون نياز به حق دسترسي ادمين بر روي سرور هدف آپلود نمايند.

اين حفره امنيتي روز دوشنبه توسط شركت امنيتي Sucuri كشف شده است. محققان اظهار داشتند كه اين آسيب پذيري تنها نسخه هاي 3.x پلاگين WPtouch را تحت تاثير قرار مي دهد. ادمين هايي كه از نسخه هاي 2.x و 1.x اين پلاگين استفاده مي كنند، تحت تاثير قرار ندارند. هم چنين در صورتي مي توان از اين آسيب پذيري سوء استفاده كرد كه وب سايت شما به كاربران guest اجازه ثبت نام كردن بدهد.

 

 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 29 تیر 1393

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0