‫ چندين آسيب پذيري در VMware ESX / vCenter Server JRE

IRCAD2012031774
شماره:IRCAD2012031774
تاريخ انتشار:09-03-2012
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
VMware ESX Server 4.x
VMware vCenter Server 4.x
 
توضيح:
VMware چندين آسيب پذيري در VMware ESX و vCenter Server را تاييد كرده است كه مي تواند توسط كاربران خرابكار مورد سوء استفاده قرار بگيرد تا اطلاعات خاص را افشاء نمايند، و توسط افراد خرابكار مورد سوء استفاده قرار بگيرند تا به طور بالقوه اطلاعات حساس را افشاء نمايند، يك نشست كاربر را ارتباط ربايي نمايند، حملات آلوده سازي حافظه نهان DNS را هدايت نمايند، داده هاي خاص را دستكاري نمايند، يك حمله انكار سرويس (DoS) را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري ها در محصولات و نسخه هاي زير گزارش شده است:
VMware ESX نسخه 4.0
VMware vCenter نسخه 4.0
 
راهكار:
بسته هاي به روز رساني را اعمال نماييد.
 
منابع:
VMSA-2012-0003:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 اسفند 1390

امتیاز

امتیاز شما
تعداد امتیازها:0