en

‫ به روز رساني Ubuntu براي ghostscript

IRCAD2012011630
شماره:IRCAD2012011630
تاريخ انتشار:05-01-2012
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
Ubuntu Linux 10.04
Ubuntu Linux 10.10
Ubuntu Linux 8.04
توضيح:
Ubuntu يك به روز رساني ghostscript منتشر كرده است. اين به روز رساني چندين آسيب پذيري را برطرف مي نمايد كه مي توانند توسط افراد خرابكار مورد سوء استفاده قرار بگيرند تا كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
 
راهكار:
بسته هاي به روز رساني را اعمال نماييد.
 
Ubuntu 10.10:
libgs8 8.71.dfsg.2-0ubuntu7.1
Ubuntu 10.04 LTS:
libgs8 8.71.dfsg.1-0ubuntu5.4
Ubuntu 8.04 LTS:
libgs8 8.61.dfsg.1-1ubuntu3.4
 
 
منابع:
USN-1317-1:
 
Secunia:
 
 

The Wall

No comments
You need to sign in to comment