فا

‫ چندين آسيب پذيري در Oracle Solaris Adobe Flash Player

IRCAD2011121593
شماره:IRCAD2011121593
تاريخ انتشار: 09-12-2011
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
Oracle Solaris 11 Express
Sun Solaris 10.x
 
توضيح:
Oracle چندين آسيب پذيري در Adobe Flash Player در Solaris را تاييد كرده است. اين آسيب پذيري ها مي توانند توسط افراد خرابكار مورد سوء استفاده قرار بگيرند تا حملات اسكريپت بين سايتي را هدايت نمايند، از محدوديت هاي امنيتي خاص عبور نمايند و كنترل يك سيستم كاربر را در اختيار بگيرند.
 
راهكار:
بسته هاي به روز رساني را اعمال نماييد.
 
CVE-2011-2426 Buffer Overflow vulnerability
CVE-2011-2427 Buffer Overflow vulnerability
CVE-2011-2428 Denial of Service(DoS) vulnerability
CVE-2011-2429 Permissions, Privileges, and Access Controls vulnerability
CVE-2011-2430 Logic error vulnerability
CVE-2011-2444 Cross-site scripting (XSS) vulnerability
 
 
منابع:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 بهمن 1390

امتیاز

امتیاز شما
تعداد امتیازها:0