فا

‫ چندين آسيب پذيري در Oracle Solaris Adobe Flash Player

IRCAD2011111521
شماره:IRCAD2011111521
تاريخ انتشار: 02-11-2011
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
Oracle Solaris 11 Express
Sun Solaris 10.x
 
توضيح:
اوراكل چندين آسيب پذيري در Oracle Solaris Adobe Flash Player را تاييد كرده است. اين آسيب پذيري ها مي توانند توسط افراد خرابكار مورد سوء استفاده قرار بگيرند تا حملات اسكريپت بين سايتي را هداست نمايند، به طور بالقوه اطلاعات حساس را افشاء نمايند و كنترل يك سيستم كاربر را در اختيار بگيرند.
 
 
 راهكار:
اصلاحيه ها را اعمال نماييد.
 
CVE-2011-2107 Cross-site Scripting (XSS) vulnerability
CVE-2011-2110 Denial of Service vulnerability
CVE-2011-2130 Buffer Overflow vulnerability
CVE-2011-2134 Buffer Overflow vulnerability
CVE-2011-2135 Denial of Service vulnerability
CVE-2011-2136 Integer Overflow vulnerability
CVE-2011-2137 Buffer Overflow vulnerability
CVE-2011-2138 Integer Overflow vulnerability
CVE-2011-2139 Cross-site Information Disclosure vulnerability
CVE-2011-2140 Denial of Service vulnerability
CVE-2011-2414 Buffer Overflow vulnerability
CVE-2011-2415 Buffer Overflow vulnerability
CVE-2011-2416 Integer Overflow vulnerability
CVE-2011-2417 Denial of Service vulnerability
CVE-2011-2425 Denial of Service vulnerability
 
 
 
 
منابع:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 بهمن 1390

امتیاز

امتیاز شما
تعداد امتیازها: 0