فا

‫ چندين آسيب پذيري در VMware vCenter Products JRE

IRCAD2011101515
شماره:IRCAD2011101515
تاريخ انتشار: 28-10-2011
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
VMware vCenter Server 4.x
VMware vCenter Update Manager 4.x
VMware VirtualCenter 2.x
 
توضيح:
VMware چندين آسيب پذيري در محصولات VMware vCenter تاييد كرده است. اين آسيب پذيري مي تواند توسط كاربران خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند، حملات انكار سرويس را ايجاد نمايند و توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند، داده هاي خاص را دستكاري نمايند، از محدوديت هاي امنيتي خاص عبور نمايند، حملات جعلي را هدايت نمايند، حملات آلودگي حافظه پنهان DNS را هدايت نمايند، حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري ها در محصولات زير گزارش شده است.
VMware vCenter نسخه 4.0 و 4.1
VMware VirutalCenter نسخه 2.5
VMware vCenter Update Manager نسخه 4.0 و 4.1
 
 
راهكار:
بسته به روز رساني را اعمال نماييد. ( براي جزئيات بيشتر به راهنمايي امنيتي سازنده مراجعه نماييد.)
 
منابع:
VMware (VMSA-2011-0013):
 
Secunia:
 
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 بهمن 1390

امتیاز

امتیاز شما
تعداد امتیازها:0