en

‫ آسيب پذيري در پلاگين AIIWebMenus در وردپرس

IRCAD2011091413
شماره:IRCAD2011091413
تاريخ انتشار: 20-09-2011
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
WordPress AllWebMenus Plugin 1.x
توضيح:
يك آسيب پذيري در پلاگين AllWebMenus براي وردپرس كشف شده است كه مي­تواند توسط افراد خرابكار مورد سوء استفاده قرار گيرد تا كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
ورودي ارسال شده از طريق پارامتر abspath به wp-content/plugins/allwebmenus-wordpress-menu-plugin/actions.php پيش از استفاده در فايل­هاي include به خوبي مورد بازبيني قرار نمي­گيرد. اين مساله مي­تواند براي include كردن فايل­هاي دلخواه از منابع محلي يا خارجي مورد سوء استفاده قرار گيرد.
اين آسيب پذيري در نسخه 1.1.3 تاييد شده است. ساير نسخه ها نيز ممكن است تحت تاثير اين آسيب پذيري قرار داشته باشند.
راهكار:
به نسخه 1.1.4 به روز رساني نماييد.
منابع:

The Wall

No comments
You need to sign in to comment