فا

‫ اصلاح حفره OpenSSL در اندوريد 4.4.4

شماره: IRCNE2014062225
تاريخ:29 /03/93
 

تنها سه هفته پس از آن كه اندرويد نسخه 4.4.3 براي كاربران دستگاه هاي Nexus منتشر شد، شركت گوگل نسخه جديدي از اين سيستم عامل را براي اصلاح يك آسيب پذيري جدي شناخته شده در كتابخانه رمزگذاري OpenSSL منتشر كرد. اين به روز رساني مشكل CVE-2014-0224 را برطرف كرده است. CVE-2014-0224 شماره آسيب پذيري است كه اخيرا در OpenSSL كشف شده است.

آسيب پذيري CVE-2014-0224 مي تواند براي حملات MitM مورد سوء استفاده قرار بگيرد تا مهاجم بتواند ترافيك مابين يك سرور و يك كلاينتي كه از OpenSSL استفاده مي كنند را رمزگشايي نموده و  آن را تغيير دهد. اين آسيب پذيري در سرورهايي كه از OpenSSL نسخه 1.0.1 يا نسخه هاي پس از آن استفاده مي كنند وجود دارد. اين حفره در OpenSSL 1.0.1h كه پنجم ژوئيه منتشر شد اصلاح شده است.

با توجه به تحقيقات اخير كه توسط شركت امنيتي Qualys صورت گرفته است، حدود 14 درصد از محبوب ترين وب سايت هايي كه از SSL استفاده مي كنند نسبت به حملات ناشي از سوء استفاده از حفره CVE-2014-0224 آسيب پذير مي باشند.

 

 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 29 خرداد 1393

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0