en

‫ آسيب پذيري در PGP Desktop

IRCAD201009773

تاريخ انتشار: 02-09-2010

ميزان حساسيت: بسيار مهم

نرم افزارهاي تحت تاثير:

PGP Desktop 10.x

PGP Desktop 9.x

 

توضيح:

يك آسيب پذيري در PGP Desktop كشف شده است كه مي تواند توسط افراد خرابكار مورد سوءاستفاده قرار گيرد تا كنترل رايانه قرباني را در اختيار گيرند.

اين آسيب پذيري به علت بارگذاري كتابخانه هاي برنامه به يك روش نا امن ايجاد شده است. آسيب پذيري مذكور مي تواند با فريب كاربر براي باز كردن يك فايل PGP كه بر روي يك WebDAV خارجي يا SMB مشترك قرار دارد، براي بارگذاري كتابخانه هاي دلخواه مورد سوء استفاده قرار گيرد.

سوء استفاده موفقيت آميز از اين آسيب پذيري مي­تواند منجر به اجراي كد دلخواه گردد.

اين آسيب پذيري در نسخه هاي 9.9.0 Build 397 و 10.0.0 Build 2732 تاييد شده است. ساير نسخه ها نيز ممكن است تحت تاثير اين آسيب پذيري قرار داشته باشند.

راهكار:

فايل­هاي نامطمئن را باز نكنيد.

منابع:


The Wall

No comments
You need to sign in to comment