en

‫ آسيب پذيري در GFI Backup

IRCAD201009770

تاريخ انتشار: 01-09-2010

ميزان حساسيت: بسيار مهم

نرم افزارهاي تحت تاثير:

GFI Backup 3.x

 

توضيح:

يك آسيب پذيري در GFI Backup كشف شده است كه مي تواند توسط افراد خرابكار مورد سوءاستفاده قرار گيرد تا كنترل رايانه قرباني را در اختيار گيرند.

اين آسيب پذيري به علت بارگذاري كتابخانه هاي برنامه به يك روش نا امن ايجاد شده است. آسيب پذيري مذكور مي تواند با فريب كاربر براي باز كردن فايل­هاي GBC و GBT كه بر روي يك WebDAV خارجي يا SMB مشترك قرار دارد، براي بارگذاري كتابخانه هاي دلخواه مورد سوء استفاده قرار گيرد.

سوء استفاده موفقيت آميز از اين آسيب پذيري مي­تواند منجر به اجراي كد دلخواه گردد.

اين آسيب پذيري در نسخه 3.1 (Build 20100730) 2009 Home Edition تاييد شده است. ساير نسخه ها نيز ممكن است تحت تاثير اين آسيب پذيري قرار داشته باشند.

راهكار:

فايل­هاي نامطمئن را باز نكنيد.

منابع:


The Wall

No comments
You need to sign in to comment