en

‫ آسيب پذيري هاي mod_isapi و mod_headersl در Apache HTTP Server

IRCAD201003502
شماره:IRCAD201003502
تاريخ انتشار:10-03-2010
تاريخ به روزرساني:12-03-2010
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تأثير:
Apache 2.0.x

توضيح:
تعدادي آسيب پذيري در Apache HTTP Server گزارش شده است كه مي تواند توسط افراد بدانديش مورد سوء استفاده قرار گيرد تا به اطلاعات حساس دسترسي پيدا كنند و كنترل سيستم قرباني را در اختيار بگيرند.

راهكار:
Apache اقدام به انتشار اصلاحيه 2.0.64-dev كرده است تا اين مشكل برطرف شود. جهت دريافت اين اصلاحيه به سايت httpd website مراجعه نماييد.

منابع:

Apache

http://httpd.apache.org/security/vulnerabilities_20.html

Secunia
http://secunia.com/advisories/38852


The Wall

No comments
You need to sign in to comment