en

‫ به روز رساني Debian براي phpmyadmin

IRCAD2011071325
شماره:IRCAD2011071325
تاريخ انتشار: 27-07-2011
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
Debian GNU/Linux 5.0
Debian GNU/Linux 6.0
توضيح:
Debian يك به روز رساني براي phpmyadmin عرضه كرده است. اين به روز رساني چندين آسيب پذيري را برطرف مي­كند كه مي­توانند توسط كاربران خرابكار مورد سوء استفاده قرار گيرند تا حملات CSS را هدايت نمايند و اطلاعات حساس را افشا كنند، و مي­توانند توسط كاربران و افراد خرابكار مورد سوء استفاده قرار گيرند تا كنترل يك سيستم آسيب پذير در اختيار بگيرند.
توجه: Dbian GNU/Linux 5.0 فقط تحت تاثير CVE-2011-2642 قرار دارد.
راهكار:
بسته هاي به روز رساني را از طريق مدير بسته apt-get اعمال نماييد.
منابع:

The Wall

No comments
You need to sign in to comment