en

‫ Google Picasa JPEG Image Processing Code Execution Vulnerability

IRCAD2011071310
ID:IRCAD2011071310
Release Date: 2011-07-20
Criticality level: Highly critical
Software:
Google Picasa 3.x
 
Description:
Microsoft has reported a vulnerability in Google Picasa, which can be exploited by malicious people to compromise a user's system.
The vulnerability is caused due to an unspecified error when handling certain properties of an image file and can be exploited via a specially crafted JPEG image.
Successful exploitation may allow execution of arbitrary code.
The vulnerability is reported in version 3.6 Build 105.61 for Windows and prior.
 
Solution:
Update to version 3.6 Build 105.67 or later.
 
References:
Microsoft (MSVR11-008):
 
Secunia:
 

The Wall

No comments
You need to sign in to comment