en

‫ WordPress WPtouch Plugin Compromised Source Packages Backdoor Security Issue

IRCAD2011061277
ID:IRCAD2011061277
Release Date: 2011-06-23
Criticality level: Highly critical
Software:
WordPress WPtouch Plugin 1.x
Description:
A security issue has been reported in the WPtouch plugin for WordPress, which can be exploited by malicious people to compromise a vulnerable system.
The security issue is caused due to the distribution of compromised WPtouch plugin source code packages containing a backdoor, which can be exploited to e.g. execute arbitrary PHP code.
The compromised source files were distributed on June 21st, 2011 and possibly prior.
Solution:
Update to version 1.9.29.
References:
Secunia:

The Wall

No comments
You need to sign in to comment