فا

‫ آسيب پذيري دستگاه هاي قديمي اندرويد نسبت به رخنه Heartbleed

 
شماره:
IRCNE2014042158
تاريخ:23 /01/93
 

نه تنها سرورها بلكه برنامه هاي كاربردي سمت كلاينت نيز به خصوص آن هايي كه بر روي اندرويد 4.1.x در حال اجرا هستند، نسبت به رخنه Heartbleed آسيب پذير مي باشند.

روز گذشته شركت گوگل تاييد كرد كه سيستم عامل اندرويد نسخه 4.1.1 Jelly Bean تحت تاثير اين رخنه قرار دارد و اين شركت اصلاحيه اي را براي برطرف شدن اين رخنه توزيع كرد.

مشخص نيست كه چه تعداد دستگاه اندرويد داراي نسخه 4.1.1 مي باشند اما با توجه به داشبورد توزيع اندرويد گوگل، 35 درصد از دستگاه هاي اندرويد داراي نسخه 4.1.x هستند به عبارت ديگر در حال حاضر بيش از يك سوم از دستگاه هاي اندرويد در حال اجراي نسخه 4.1.x مي باشند.

در حال حاضر مجرمان سايبري در حال سوء استفاده از رخنه Heartbleed مي باشند. اين رخنه بازتاب جهاني گسترده اي داشته است. مجرمان سايبري دريافتند كه اين رخنه بيشتر از آن كه يك مشكل جذاب باشد، يك موضوع جذاب براي جريانات رسانه اي است. بنابراين در آينده اي نزديك شاهد انتشار پيام هاي هرزنامه اي درباره رخنه Heartbleed خواهيم بود كه به عنوان مكانيزمي براي توزيع ساير كدهاي خرابكار و بدافزارها مورد استفاده قرار مي گيرد.

مطالب مرتبط:

رخنه Heartbleed برنامه هاي كاربردي تلفن همراه را تحت تاثير قرار داده است

در معرض خطر قرار گرفتن ارتباطات رمزگذاري شده توسط رخنه 'Heartbleed' در OpenSSL  

آسيب پذيري شناسايي شده در OpenSSL

آسيب پذيري 'Heartbleed' در OpenSSL


 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 23 فروردین 1393

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0