en

‫ Google Chrome Multiple Vulnerabilities

IRCAD2011051211
ID:IRCAD2011051211
Release Date: 2011-05-13
Criticality level: Highly critical
Software:
Google Chrome 11.x
Description:
Multiple vulnerabilities have been reported in Google Chrome, which can be exploited by malicious people to disclose potentially sensitive information and compromise a user's system.
1) The application bundles a vulnerable version of Adobe Flash Player.
2) An error within WebKit glue may result in an incorrect type cast.
3) Multiple integer overflow errors exist within the handling of SVG filters.
Solution:
Update to version 11.0.696.68.
References:
Google:
Secunia:

The Wall

No comments
You need to sign in to comment