en

‫ SUSE update for java-1_4_2-ibm

IRCAD2011051209
ID:IRCAD2011051209
Release Date: 2011-05-13
Criticality level: Highly critical
Software:
SUSE Linux Enterprise Server (SLES) 10
SUSE Linux Enterprise Server (SLES) 11
SUSE Linux Enterprise Server 9
Novell Open Enterprise Server 1.x
Novell Open Enterprise Server 2.x
 
Description:
SUSE has issued an update for java-1.4.2-ibm. This fixes multiple vulnerabilities, which can be exploited by malicious people to manipulate certain data, cause a DoS (Denial of Service), and compromise a vulnerable system.
 
Solution:
Apply updated packages with the zypper package manager.
Patch Instructions:
·         SUSE Linux Enterprise Software Development Kit 11 SP1:
zypper in -t patch sdksp1-java-1_4_2-ibm-4481
 
·         SUSE Linux Enterprise Server 11 SP1 for VMware:
zypper in -t patch slessp1-java-1_4_2-ibm-4481
 
·         SUSE Linux Enterprise Server 11 SP1:
zypper in -t patch slessp1-java-1_4_2-ibm-4481
 
·         SUSE Linux Enterprise Java 11 SP1:
zypper in -t patch slejsp1-java-1_4_2-ibm-4481
 
Download Packages:
Open Enterprise Server
 
Novell Linux POS 9
 
SUSE SLES 9
 
SUSE Linux Enterprise Teradata 10 SP3
 
SLE SDK 10 SP3
 
SUSE Linux Enterprise Server 10 SP3
 
SUSE Linux Enterprise Java 10 SP3
 
SUSE Linux Enterprise Server 10 SP4
 
SUSE Linux Enterprise Java 10 SP4
 
SUSE Linux Enterprise Server 11 SP1
 
SUSE Linux Enterprise Java 11 SP1
 
SUSE Linux Enterprise Software Development Kit 11 SP1
 
References:
SUSE-SU-2011:0490-1:
 
SUSE-SA:2011:024:
 
Secunia:
http://secunia.com/advisories/44570/

The Wall

No comments
You need to sign in to comment