en

‫ به روز رساني OpenVMS براي kerberos

IRCAD2011051198
شماره:IRCAD2011051198
تاريخ انتشار: 10-05-2011
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
OpenVMS 6.x
OpenVMS 7.x
OpenVMS 8.x
توضيح:
HP يك به روز رساني براي Kerberos در OpenVMS عرضه كرده است. اين به روز رساني چندين آسيب پذيري را برطرف مي­كند كه مي­توانند توسط افراد خرابكار مورد سوء استفاده قرار گيرند تا اطلاعات حساس را افشا نمايند، حملات كلاهبرداري را هدايت كنند، يك حمله انكار سرويس (DoS) ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري­ها در Kerberos براي OpenVMS نسخه 3.1 و نسخه هاي پيش از آن گزارش شده است.
راهكار:
به Kerberos نسخه 3.2 براي OpenVMS Alpha و OpenVMS Integrity به روز رساني نماييد.
منابع:

The Wall

No comments
You need to sign in to comment