فا

‫ آسيب پذيري authplay در Adobe Reader/ Acrobat

IRCAD2011031101
 
 
شماره:IRCAD2011031101
تاريخ انتشار:15-03-2011
تاريخ آخرين به روزرساني: 2011-03-22
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
Adobe Acrobat 9.x
Adobe Acrobat X 10.x
Adobe Reader 9.x
Adobe Reader X 10.x
 
توضيح:
يك آسيب پذيري در Adobe Reader/ Acrobat گزارش شده است كه مي­تواند توسط افراد خرابكار مورد سوء استفاده قرار گيرد تا كنترل سيستم قرباني را در اختيار بگيرند.
اين آسيب پذيري در اثر يك خطا در authplay.dll به وجود مي آيد.
سوءاستفاده هاي موفق منجر به اجراي كد دلخواه مي شود.
آسيب پذيري مذكور در نسخه هاي قبل از 10.0.2 و 9.4.3 در ويندوز و مك اينتاش گزارش شده است.
 
راهكار:
به نسخه  9.4.3 يا 10.0.2 به روز رساني نماييد.
 
منابع:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 بهمن 1390

امتیاز

امتیاز شما
تعداد امتیازها: 0