فا

‫ اصلاح يك رخنه بحراني در Shockwave Player

شماره: IRCNE2014032131
تاريخ:24/12/92
 

شركت ادوب به منظور برطرف نمودن يك آسيب پذيري بحراني در Shockwave Player، يك به روز رساني امنيتي جديد منتشر كرد. اين آسيب پذيري مي تواند به مهاجم اجازه دهد تا از راه دور كنترل يك سيستم آسيب پذير را در اختيار بگيرد.

اين آسيب پذيري به عنوان CVE-2014-0505 شناسايي مي شود و در نتيجه مساله تخريب حافظه ايجاد شده است كه مي تواند منجر به اجراي كد دلخواه شود. با توجه به بيانيه منتشر شده ادوب، اين رخنه به صورت خصوصي به اين شركت گزارش شده است و تاكنون هيچ گونه سوء استفاده از اين آسيب پذيري گزارش نشده است.

شركت ادوب به كاربران Shockwave Player نسخه 12.0.9.149 و نسخه هاي پيش از آن توصيه مي كند تا اين نرم افزار را به نسخه جديد 12.1.0.150 به روز رساني نمايند. اين نسخه براي كاربران ويندوز و مكينتاش در دسترس مي باشد.

 


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 24 اسفند 1392

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0