فا

‫ ترميم نقص امنيتي حياتي در Adobe Shockwave Player

شماره: IRCNE2014022100
تاريخ: 23/11/92
Adobe Shockwave Player نسخه 12.0.7.148 و نسخه‌هاي پيش از آن براي سيستم‌هاي ويندوز و مكينتاش، به علت وجود آسيب‌پذيري‌هاي تخريب حافظه در برابر حملات آسيب‌پذير هستند.
اين آسيب‌پذيري‌ها در نخستين رده اولويت آسيب‌پذيري‌هاي ادوب قرار گرفته‌اند. ادوب اين دسته از آسيب‌پذيري‌ها را بدين صورت شرح مي‌دهد:
اين به‌روز رساني آسيب‌پذيري‌هايي را برطرف مي‌كند كه هم‌اكنون هدف حملات قرار گرفته‌اند يا اينكه ريسك هدف قرار گرفته شدن آنها بسيار بالا است. ادوب به مديران سيستم‌ها توصيه مي‌كند كه اين به‌روز رساني‌ها را هرچه سريع‌تر (حداكثر ظرف مدت 72 ساعت) نصب نمايند.
نسخه به‌روز شده Shockwave Player نسخه 12.0.9.149 است و كاربران مي‌توانند اين به‌روز رساني را از طريق سايت ادوب دريافت نمايند.
اين آسيب‌پذيري‌ها توسط يكي از محققان آزمايشگاه Fortinet كشف شده‌اند.
مطالب مرتبط:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 23 بهمن 1392

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0