‫ Adobe issues patches for 11 critical vulnerabilities in Flash Player

 

Number: IRCNE2015032449

 

Date: 2015/03/16
According to “zdnet”, Adobe has issued patches for security vulnerabilities in Flash Player -- 11 of which are deemed critical.
On Thursday, Adobe issued its latest set of security updates for the Adobe Flash Player. The updates for Windows, Mac and Linux users address "vulnerabilities that could potentially allow an attacker to take control of the affected system," according to the software giant.
The patches solve memory corruption vulnerabilities and type confusion vulnerabilities which could lead to remote code execution, vulnerabilities which could cause the bypass of cross-domain policies, as well as security issues which allow the circumvention of file upload restriction. In addition, other updates fix an integer overflow vulnerability and use-after-free vulnerabilities which could lead to remote code execution.
Adobe recommends that users update their products to the latest versions. Windows and Mac users of the Adobe Flash Player desktop runtime should update to Adobe Flash Player 17.0.0.134, users of the Adobe Flash Player Extended Support Release should update to Adobe Flash Player 13.0.0.277, and users of the Adobe Flash Player for Linux need to update to Adobe Flash Player 11.2.202.451.
Google Chrome users with Flash Player enabled, as well as users of Internet Explorer on Windows 8.x with the software will see an automatic update to version 17.0.0.134.
Adobe Flash Player version 16.0.0.305 and previous versions, as well as 13.0.0.269, 11.2.202.442 and both earlier 11.x and 13.x are affected by the latest security patch.

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 6 اردیبهشت 1394

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0