فا

‫ انتشار به روز رساني هاي امنيتي ادوب

شماره: IRCNE2013122040
تاريخ:20/09/92
 
شركت ادوب به روز رساني امنيتي را براي فلش پلير و Shockwave منتشر كرده است. در اصلاحيه ها، آسيب پذيري هاي مربوط به نسخه هاي قديمي برطرف شده است.
آسيب پذيري هاي نسخه قبلي فلش پلير بحراني بوده است. نسخه هاي آسيب پذير عبارتند از:
ادوب فلش پلير نسخه 11.9.900.152 و نسخه هاي پيش از آن براي ويندوز و مكينتاش
ادوب فلش پلير نسخه 11.2.202.327 و نسخه هاي پيش از آن براي لينوكس
ادوب AIR نسخه 3.9.2.1210 و نسخه هاي پيش از آن براي ويندوز و مكينتاش
ادوب AIR نسخه 3.9.2.1210 و نسخه هاي پيش از آن براي اندوريد
ادوب AIR نسخه 3.9.2.1210 SDK و نسخه هاي پيش از آن
ادوب AIR نسخه 3.9.2.1210 SDK & Compiler و نسخه هاي پيش از آن
كاربران فلش پلير بر روي ويندوز و مكينتاش بايد نرم افزار خود را به نسخه 11.9.900.170 به روز رساني نمايند. كاربران فلش پلير بر روي لينوكس بايد به نسخه 11.2.202.322 به روز رساني نمايند. در حال حاضر نسخه جاري گوگل كروم (31.0.1650.63) و آخرين نسخه هاي IE از نسخه جاري فلش پلير استفاده مي كنند.
سوء استفاده از آسيب پذيري هاي موجود در فلش مي تواند منجر به اجراي كد از راه دور شود. هم چنين سوء استفاده از آسيب پذيري هاي Shockwave مي تواند منجر به اجراي كد از راه دور شود. Shockwave نسخه 12.0.6.147 و نسخه هاي پيش از آن بر روي ويندوز و مكينتاش آسيب پذير مي باشند. نسخه اصلاح شده، 12.0.7.148 مي باشد.
كاربران مي توانند نسخه جديد فلش پلير و Shockwave را از سايت ادوب دانلود نمايند.
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 آذر 1392

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0