‫ برطرف شدن آسيب پذيري در برخي از محصولات VMware

شماره: IRCNE2013122037
تاريخ:18/09/92
 
شركت VMware يك به روز رساني براي برخي از محصولات hypervisor خود منتشر كرده است تا آسيب پذيري بدست آوردن بالاترين حق دسترسي را هنگام اجرا بر روي ويندوز XP، ويندوز سرور 2003 و نسخه هاي قديمي تر ويندوز برطرف نمايد.
محصولات آسيب پذير عبارتند از: VMware Workstation، VMware Fusion ، VMware ESXi و VMware ESX. بردار اين حملات درايو LGTOSYNC.SYS  يك دستگاه VMware مي باشد. مشخصات فايل اين درايو به عنوان "VMware/Legato Sync Driver" معرفي مي شود.
Hypervisor به تنهايي نمي تواند از طريق اين آسيب پذيري مورد سوء استفاده قرار گيرد اما در صورتي كه بر روي يك ويندوز آسيب پذير نصب شده باشد مي تواند نسبت به رخنه به دست آوردن بالاترين حق دسترسي آسيب پذير شود.
نسخه هاي به روز شده محصولات VMware را مي توان از طريق لينك هاي زير دانلود كرد:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 18 آذر 1392

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0