فا

‫ دستگاه هاي لينوكس هدف حمله كرم جديد

شماره: IRCNE2013112028
تاريخ:09/09/92
كرم جديدي كامپيوترهاي 32 بيتي در حال اجراي لينوكس و PHP را مورد هدف قرار داده است و برخي از گونه هاي اين كرم مي تواند تهديدي براي مسيرياب هاي خانگي محسوب شود.
با توجه به يافته هاي محققان سايمانتك، اين بدافزار توسط سوء استفاده از يك آسيب پذيري در php-cgi گسترده شده است. php-cgi مولفه اي است كه اجازه مي دهد تا PHP در پيكربندي CGI اجرا شود. اين آسيب پذيري با عنوان CVE-2012-1823 شناخته مي شود و درPHP 5.4.3 و PHP 5.3.13 در ماه مي سال 2012 اصلاح شده است.
اين كرم جديد كه Linux.Darlloz نامگذاري شده است، بر اساس كدي كه اكتبر گذشته منتشر شده است كار مي كند.
محققان سايمانتك توضيح دادند كه اين كرم پس از اجرا، يك آدرس IP تصادفي را توليد مي كند و با استفاده از ID و رمز عبور شناخته شده، دسترسي يك مسير خاص بر روي ماشين را بدست مي آورد و با سوء استفاده از آسيب پذيري، درخواست هاي HTTP POST ارسال مي كند. اگر ماشين هدف به روز نباشد، اين كرو از طريق يك سرور خرابكار دانلود شده و به دنبال هدف بعدي خود مي گردد.
به كاربران توصيه مي شود براي حفاظت دستگاه هاي خود، ابتدا بررسي نمايند كه آيا آخرين نسخه ميان افزار بر روي دستگاه هاي آن ها اجرا مي شود، درصورت نياز اصلاحيه ها را نصب نمايند و هم چنين يك رمز عبور مديريتي قوي تنظيم شود و درخواست هاي HTTP POST به -/cgi-bin/php، -/cgi-bin/php5، -/cgi-bin/php-cgi ، -/cgi-bin/php.cgi و -/cgi-bin/php4 مسدود شوند.

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 9 آذر 1392

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0