‫ Adobe releases patch for Photoshop CS6

ID: IRCNE2012091603
Date: 2012-09-04
 
According to "infosecurity", the latest version, 13.0.1, includes two security fixes, 31 crash fixes, 18 3D feature fixes and 15 fixes to drawing and graphics features. The security fixes are deemed critical, but not pressing. The patch applies to both Windows and Mac versions.
In its advisory, Adobe acknowledges Secunia researchers for discovering and reporting the problems. According to Secunia vulnerabilities CVE-2012-0275 and CVE-2012-4170 can be exploited remotely to execute arbitrary code and take control of the affected system. The problem is down to a boundary error when processing a PNG image that can be exploited to cause a heap-based buffer overflow. It does, however, require engineering the user into opening a malicious image.
The update is given an Adobe priority 3 rating. This implies that although the vulnerabilities are critical, Photoshop itself is not a traditional target for attackers. Administrators are therefore advised to “install the update at their discretion.”
The problem does not affect Photoshop CS5.1, CS5 nor earlier versions of the software. These earlier versions do not need to be updated.
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 14 شهریور 1391

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0