‫ Adobe warns of critical holes in Reader, Acrobat

ID: IRCNE2012081574
Date: 2012-08-11
 
According to "zdnet", Adobe announced today that it will release an update for Adobe Reader (9.5.1) and Acrobat (10.1.3) and earlier versions for both Windows and Mac to fix critical security flaws.
The updates will be released on August 14 -- this coming Tuesday.
The pre-notification security advisory warning -- APSB12-16 -- gives few details, except noting the affected software versions and the severity of the security flaws.
Adobe Reader X (10.1.3) and earlier 10.x versions for Windows and Mac
Adobe Reader 9.5.1 and earlier 9.x versions for Windows and Mac
Adobe Acrobat X (10.1.3) and earlier 10.x versions for Windows and Mac
Adobe Acrobat 9.5.1 and earlier 9.x versions for Windows and Mac
The flaws are rated "critical," meaning malicious native-code can be executed without a user's knowledge.
These updates should be installed within 72 hours of the security fix release.

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 21 مرداد 1391

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0