‫ Winamp 5.63 fixes four critical security vulnerabilities

ID: IRCNE2012061539
Date: 2012-06-30
 
According to "zdnet", Winamp users, it’s time to upgrade to the latest version of the popular audio and video player.
As originally reported in Winamp’s release announcement, version 5.63 fixes four critical security vulnerabilities. Successful exploitation of the vulnerabilities allows execution of arbitrary code. For the exploitation to take place, a user running an outdated version of Winamp, would have to open a specially crafted . AVI video file.
More details about the vulnerability can be found in this Secunia advisory.
 
Related Link:
winamp AVI / IT File Processing Vulnerabilities

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 10 تیر 1391

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0