‫ Google fixes five flaws in Chrome 18

ID: IRCNE2012051490
Date: 2012-05-05
 
According to "zdnet", Google has released a new version of Chrome 18 that fixes three high-severity flaws and two medium-severity flaws. You can update to the latest version using the software’s built-in silent updater, or you can download the latest version of Chrome directly from google.com/chrome.
Here are the five security vulnerabilities fixed in Google Chrome 18.0.1025.168:
·         High CVE-2011-3078: Use after free in floats handling.
·         High CVE-2012-1521: Use after free in xml parser.
·         Medium CVE-2011-3079: IPC validation failure.
·          Medium CVE-2011-3080: Race condition in sandbox IPC.
·         High CVE-2011-3081: Use after free in floats handling.

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 اردیبهشت 1391

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0