فا

‫ Adobe Flash Player Multiple Type Confusion Vulnerabilities

ID: IRCAD2015104117

Release Date: 2015-10-14

Software:

Adobe Flash Player 11.x

Adobe Flash Player 18.x

Adobe Flash Player 19.x

Description:

Multiple vulnerabilities have been reported in Adobe Flash Player, which can be exploited by malicious people to compromise a user's system.

1) A type confusion error can be exploited to execute arbitrary code.

Note: Reportedly, this vulnerability is currently exploited in limited targeted attacks.

2) A type confusion error can be exploited to execute arbitrary code.

3) A type confusion error can be exploited to execute arbitrary code.

The vulnerabilities are reported in the following products and versions:

* Adobe Flash Player versions 19.0.0.207 and prior for Windows and Macintosh

* Adobe Flash Player Extended Support Release versions 18.0.0.252 and prior

* Adobe Flash Player versions 11.2.202.535 and prior for Linux

Solution

Update to a fixed version.

References:

Adobe:

https://helpx.adobe.com/security/products/flash-player/apsb15-27.html

https://helpx.adobe.com/security/products/flash-player/apsa15-05.html

Secunia:

https://secunia.com/advisories/66915/

 


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 27 مهر 1394

امتیاز

امتیاز شما
تعداد امتیازها:0