en

Apple Safari Multiple Vulnerabilities


ID: IRCAD2015104099

Release Date: 2015-10-01

Software:

Apple Safari 8.x

Description:

Multiple vulnerabilities have been reported in Apple Safari, which can be exploited by malicious people to conduct spoofing attacks, disclose potentially sensitive information, bypass certain security restrictions, and compromise a user's system.

1) An error within the "Safari Extensions" component can be exploited to replace a validated, user-installed Safari extension without prompting the user.

Solution

Upgrade to version 9.0.

References:

APPLE-SA-2015-09-30-2:

https://support.apple.com/en-us/HT205265

Secunia:

https://secunia.com/advisories/66719/


The Wall

No comments
You need to sign in to comment