en

‫ Vulnerabilities in Windows Hyper-V Could Allow Remote Code Execution

ID: IRCAD2015073998
Release Date: 2015-07-14
Software:
Windows Server 2008
Windows Server 2008 R2
Windows 8 and Windows 8.1
Windows Server 2012 and Windows Server 2012 R2
Description:
This security update resolves vulnerabilities in Microsoft Windows. The vulnerabilities could allow remote code execution in a host context if a specially crafted application is run by an authenticated and privileged user on a guest virtual machine hosted by Hyper-V. An attacker must have valid logon credentials for a guest virtual machine to exploit this vulnerability.
Solution
Apply update.
Windows Server 2008
Windows Server 2008 R2
Windows 8 and Windows 8.1
Windows Server 2012 and Windows Server 2012 R2
References:
 

The Wall

No comments
You need to sign in to comment