en

‫ Debian update for Iceweasel

ID: IRCAD2015073980
Release Date: 2015-07-07
Criticality level: Highly critical
Software:
Debian GNU/Linux 7.x
Description:
Debian has issued an update for Iceweasel. This fixes some vulnerabilities, which can be exploited by malicious people. Multiple memory safety errors, use-after-frees and other implementation errors may lead to the execution of arbitrary code or denial of service. This update also addresses a vulnerability in DHE key processing commonly known as the "LogJam" vulnerability.
Solution
Apply updated packages via the apt-get package manager.
References:
 
 

The Wall

No comments
You need to sign in to comment